Some sites ar experiencing downtime
Incident Report for Kepler Hosting
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 06:44 UTC
Update
We are continuing to investigate this issue.
Posted Nov 23, 2020 - 18:43 UTC
Investigating
We are currently investigating this issue.
Posted Nov 23, 2020 - 18:43 UTC
This incident affected: Datacenters (Sweden - Falkenberg - FAL1).